Перейти к публикации

Пропал видеосигнал с xbox 360 S


ZkillA81
 Поделиться

Рекомендованные сообщения

Нет сигнала(аудио+видео) с приставки на телевизоры(на двух проверял) ни по HDMI, ни по компоненту, ни по композиту. С приставкой ничего не делал(вчера играл, сегодня нет сигнала). Приставка включатся в режиме ожидания(горит центральный светодиод зелёным, джой не опознаётся, лоток открывается-закрывается, сигнала нет). Пробовал перегружать длительным нажатием центральной кнопки(все четыре огня по очереди мигнули зелёным и всё), также была испробована комбинация включение бокса с джоя + Y+RT - без результата. В чём может быть причина(кабель на горячую не подключал)? И где возможен ремонт(гугл намекает на замену южного моста) - ВОЛГОГРАД.
ЗЫ. Приставка прошита в 2013 году. Работала без нареканий. Мать - Тринити.

ЗЗЫ. Около 3-х месяцев назад была такая проблема с новым телевизором (старый ЖК Тошиба работал без проблем). Не видел приставку через HDMI, хотя через композит видел "прекрасно". Проблема решилась заменой HDMI кабеля. Сейчас вообще никакой кабель сигнал не передаёт(

Изменено пользователем ZkillA81
Ссылка на комментарий
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

  • Сейчас на странице   0 пользователей

    • Нет пользователей, просматривающих эту страницу.
×
×
  • Создать...