Перейти к публикации

Проблемы с короной


HyperRazoR
 Поделиться

Рекомендованные сообщения

Ставлю фрибут на корону в1. Прошивка на ней предпоследняя.

Первый раз скачиваю нанд жранером. Флешконфиг правильный. Через пару блоков начинает сыпать ошибки. (какие именно не запомнил)

Проверил пайку. Запускаю по новой.Флшеконфиг - 0xFFFFFFFF и ошибки.

Отпаиваю все. Запускаю консоль. Все работает.

Подпаиваюсь снова. Запуска. нандпро 3.0 патчет. Флешконфиг - нули. Ошибки чтения на каждом блоке. Читает все нули.

Запускаю нандпро 2.0. Не читает вообще.

Пробовал менять провода от нандфлешера к приставке. Не помогло.

Пробовал другой spi flasher. Результат такой же.

Пробовал переустанавливать/менять драйвер. Не помогло.

Пробовал разные порты USB. Не помогло.

В общем сейчас на разных нандпро дает разные ошибки. Так и не удается прочитать нанд.

Кто-нибудь сталкивался с подобным ?

Изменено пользователем HyperRazoR
Ссылка на комментарий
Поделиться на других сайтах

или провода отваливаются  - у меня как флешером полгода активно пользуешcя начинают провода отваливатся  , как раз или FFFFFF или 000000

Ссылка на комментарий
Поделиться на других сайтах

Перепробовал 3 разных флешера. Ошибка Неправильная версия жранере. Или 0xFFFFF. Перепробовал разные драйвера для флешера.

Даже не знаю что это может быть.

Ссылка на комментарий
Поделиться на других сайтах

  • 2 недели спустя...

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
 Поделиться

  • Сейчас на странице   0 пользователей

    • Нет пользователей, просматривающих эту страницу.
×
×
  • Создать...