Перейти к содержимому







Кое-что об эффективном охлаждении


  • Чтобы отвечать, сперва войдите на форум
1046 ответов в теме

#1041 usup

usup

    начинающий Х-б0ксер

  • 13 Сообщений
  • Регистрация: 31.07.2016

Опубликовано 31.07.2016 - 10:58

Парни а вы температуру как меряете?сама иксбокс ее нигде не показывает?



#1042 Buldozer

Buldozer

    SundayWarrior

  • 11676 Сообщений
  • Регистрация: 24.01.2012
  • Приставки: Xbox 360 Slim, PS2, 3DS New XL, Wii U, Switch
  • Другие приставки:
    Ps3 cecha01 + cecha00

Опубликовано 06.08.2016 - 14:32

Парни а вы температуру как меряете?сама иксбокс ее нигде не показывает?

freeboot в помощь 



#1043 Vaysman85

Vaysman85

    гуру Х-кор0бки

  • 811 Сообщений
  • Регистрация: 12.11.2015
  • Из:Поволжье
  • Другие приставки:
    PS TV.

Опубликовано 15.09.2016 - 17:55

freeboot в помощь 

Приветствую, не поможешь советом? 
 На днях заказал на "cu" ps4 slim и решил отдать свой старенький x360(falcon) племяше, на фальконе стоит фрибут RGH 1.2, и в принцыпе проблем не было кроме температуры, ну я по твоему совету воткнул в боковую стенку кулер на 120, убрав предварительно привод. И все проблемы исчезли, и тут перед тем как отдать ребёнку консоль разобрал продул/прочистил и собрав и включив обнаружил 3 красных огня с мигающим зелёным в центре. После того как от соединяю кулер на 120. приставка запускается в норм режиме, судя по симптомам "E68: ошибка питания или нехватка питания" - в ум не возьму, откуда она взялась? если до этого целый год полёт был нормальный. Хотя перед этим я разбирал и продувал блок питания ибо гудел как старый пылесос от набившейся в него пыли. 
 Нет идей по поводу решения данной проблемы? А то племяше пообещал уже, так он мне всю душу вынул :-)



#1044 Buldozer

Buldozer

    SundayWarrior

  • 11676 Сообщений
  • Регистрация: 24.01.2012
  • Приставки: Xbox 360 Slim, PS2, 3DS New XL, Wii U, Switch
  • Другие приставки:
    Ps3 cecha01 + cecha00

Опубликовано 15.09.2016 - 19:03

Приветствую, не поможешь советом? 
 На днях заказал на "cu" ps4 slim и решил отдать свой старенький x360(falcon) племяше, на фальконе стоит фрибут RGH 1.2, и в принцыпе проблем не было кроме температуры, ну я по твоему совету воткнул в боковую стенку кулер на 120, убрав предварительно привод. И все проблемы исчезли, и тут перед тем как отдать ребёнку консоль разобрал продул/прочистил и собрав и включив обнаружил 3 красных огня с мигающим зелёным в центре. После того как от соединяю кулер на 120. приставка запускается в норм режиме, судя по симптомам "E68: ошибка питания или нехватка питания" - в ум не возьму, откуда она взялась? если до этого целый год полёт был нормальный. Хотя перед этим я разбирал и продувал блок питания ибо гудел как старый пылесос от набившейся в него пыли. 
 Нет идей по поводу решения данной проблемы? А то племяше пообещал уже, так он мне всю душу вынул :-)

мигает серединка т.к. не замкнул нужные пины на разъёме питалова привода (какие надо уже не помню - смотри распиновку по нему). + как подключал сам кулер? pwm линию сразу обрезать чтоб не мешалась (белый или жёлтый провод на самом вентиле). 



#1045 Vaysman85

Vaysman85

    гуру Х-кор0бки

  • 811 Сообщений
  • Регистрация: 12.11.2015
  • Из:Поволжье
  • Другие приставки:
    PS TV.

Опубликовано 15.09.2016 - 19:43

мигает серединка т.к. не замкнул нужные пины на разъёме питалова привода (какие надо уже не помню - смотри распиновку по нему). + как подключал сам кулер? pwm линию сразу обрезать чтоб не мешалась (белый или жёлтый провод на самом вентиле). 

Ну насчёт мигания всё ясно(то есть он всегда мигал после установки фрибута). подключил по схеме(красный 12, черный 11) PWN - сразу обрезал. Вся проблема в том, что до продувки всё работало нормально. Разобрал почистил(не в первый раз), собираю и бац! не хватает питания :-). Мож с кулером что? Или с блоком?(вчера когда почистил в гирзу 2-ю пару часов погамал, да бы проверить на шумы) всё нормально было. А сегодня вспомнил что винты не закрутил длинные на корпусе, разобрал, скрутил, собрал и на тебе... огни. Мистика одним словом))


Изменено Vaysman85: 15.09.2016 - 19:50


#1046 Buldozer

Buldozer

    SundayWarrior

  • 11676 Сообщений
  • Регистрация: 24.01.2012
  • Приставки: Xbox 360 Slim, PS2, 3DS New XL, Wii U, Switch
  • Другие приставки:
    Ps3 cecha01 + cecha00

Опубликовано 15.09.2016 - 20:09

Vaysman85,не мистика - проверяй укладку проводов. и в боксе 11в нет, ну да ладно

#1047 Vaysman85

Vaysman85

    гуру Х-кор0бки

  • 811 Сообщений
  • Регистрация: 12.11.2015
  • Из:Поволжье
  • Другие приставки:
    PS TV.

Опубликовано 15.09.2016 - 20:10

Ну насчёт мигания всё ясно(то есть он всегда мигал после установки фрибута). подключил по схеме(красный 12, черный 11) PWN - сразу обрезал. Вся проблема в том, что до продувки всё работало нормально. Разобрал почистил(не в первый раз), собираю и бац! не хватает питания :-). Мож с кулером что? Или с блоком?(вчера когда почистил в гирзу 2-ю пару часов погамал, да бы проверить на шумы) всё нормально было. А сегодня вспомнил что винты не закрутил длинные на корпусе, разобрал, скрутил, собрал и на тебе... огни. Мистика одним словом))

Вот я ишак криворукий(прости господи), когда кулер на саморезы к корпусу крепил 1 в отверстие с проводкой зарядил и провода на кулере замкнул :-) 




0 пользователей читают эту тему

0 пользователей, 0 гостей, 0 невидимых